Restauro terminato....o quasi

  • 83 Risposte
  • 4626 Visite
*

Offline Dorien

  • ****
  • 826
  • Dorien
    • Pilot
Re:Restauro terminato....o quasi
« Risposta #45 il: Luglio 22, 2023, 07:37:18 pm »
Una curiosita'...il tuo meccanico ti ha cambiato frizione e spingi disco, quindi e' abbastanza capacie.  Regolare la corsa del pedale/frizione ( evitando il grattare in retromarcia) lo fa in 5 minuti senza nemmeno sporcarsi.
Tu che forse sei meno pratico, 8 minuti......dai che ci riesci  :)
Dorien

*

Offline mabo

  • **
  • 88
Re:Restauro terminato....o quasi
« Risposta #46 il: Luglio 23, 2023, 12:30:58 am »
Una curiosita'...il tuo meccanico ti ha cambiato frizione e spingi disco......
Ciao Dorien...infatti la ho regolata, anche in meno  di 5 minuti, dopo aver capito che lavora a spinta e non a trazione (e spero di aver capito giusto). Però con la frizione nuova, arrivare a circa 10 mm dalla fine dell'asta filettata non mi pare logico. In parte è forse dovuto al fatto che aumentando il materiale termo-afonico sul pianale e sotto ai pedali , ho ridotto anche la corsa utile del pedale.
Per ora e col "fai da te" ho rimediato , ma forse sarà necessario/opportuno cercare di regolare anche le lunghezze dei leveraggi,...ammesso che sia possibile!
Un saluto
....Dai, chi mi dice qualcosa su come usare le tre posizioni centrali delle altezze dal suolo e se posso mettere un rubinetto di intercettazione (chiuso-aperto) sul tubo di mandata del radiatorino?  nell'abitacolaria tiepidal quale de

*

Offline Dorien

  • ****
  • 826
  • Dorien
    • Pilot
Re:Restauro terminato....o quasi
« Risposta #47 il: Luglio 23, 2023, 03:09:38 am »
La posizione della leva altezza e' spiegata nel manuale.
La posizione piu' in su alza la vettura al massimo ma la sospenzione diventa molto dura.
Usando la piu' alta e la piu' bassa servono per cambiare una ruota.
Le altre sono come vuoi tu e il tipo di strada, ma quella "normale" e' segnata con una striscia bianca.
La storia del rubinetto? Perde? allora aggiustalo o prendino un'altro. Cesare forse ne ha uno o Marco a Citroservice, tanto sarai in zona.
Dorien

Re:Restauro terminato....o quasi
« Risposta #48 il: Luglio 23, 2023, 10:08:45 am »
Metti una foto del rubinetto. Perde perchè è rotta la plastica del corpo rubinetto o perde semplicemente dall'o-ring di tenuta tra rubinetto e radiatore?
In quest'ultimo caso risolvi facilmente
 [:hello]
Fabio

Re:Restauro terminato....o quasi
« Risposta #49 il: Luglio 23, 2023, 10:11:37 am »
Ah scusa, forse intendevi dire che il rubinetto trafila e ti ritrovi aria calda in abitacolo anche quando non vorresti.
In tal caso metti tranquillamente un rubinetto di intercettazione se non vuoi cambiare il rubinetto.
Ovviamente verifica prima che il rubinetto lavori correttamente con la sua corsa se non l'hai già fatto

*

Offline mabo

  • **
  • 88
Re:Restauro terminato....o quasi
« Risposta #50 il: Luglio 24, 2023, 01:16:02 am »
Ciao ruotesgonfie...giusta la seconda tua ipotesi...che poi neppure sono sicuro che il rubinetto "non tenga", perchè forse ho usato male le leve di comando. Oggi pomeriggio comunque sono andato nel garage dove ho i pezzi di un'altra DS, - quasi completa eccetto il telaio - ed ho provato il funzionamento del rubinetto , nonchè la scatola di distribuzione aria.
-Il rubinetto originale ha solo due posizioni, chiuso-aperto: al prossimo giro vedrò se il tubo acqua di ritorno al motore, col rubinetto chiuso, si scalda oppure no; nel primo caso sarà obbligo cambiare il rubinetto o metterne uno manuale a metà del tubo di mandata, cosa forse utile anche  per evitare che il radiatorino si intiepidisca per il contatto con l'acqua calda del motore  (già in altro post avevo letto di questa necessità, ma non mi ricordo l'autore)
- Sono molto contento di avere messo una ventola supplementare lato passeggero, perchè non credo che neppure in origine il tubo convogliatore aria calda/fredda verso dx abbia mai funzionato molto bene, vista - scatola di distribuzione in mano -  la posizione delle serrande a bandiera e dei condotti di tale scatola.
Credo di avere le feritoie della paratia serbatoio tappate dai depositi....evidentemente non sono riuscito a pulirle e stupidamente non mi sono posto il problema quando avevo il serbatoio a terra. Adesso, anche vuotandolo aprendo i due tappi, andare poi a sfrugonare per cercare di liberarle usando lamine metalliche inserite dal tappo di scarico principale è sia problematico sia pericoloso..(se ben ricordo, i vapori di benzina con un solo 2-3% del volume non bruciano...esplodono!  Quindi per provare a pulirle dovrò riempirlo di acqua....mannaggia a me!
Un saluto

*

Offline mabo

  • **
  • 88
Re:Restauro terminato....o quasi
« Risposta #51 il: Luglio 24, 2023, 08:47:11 am »
La posizione della leva altezza e' spiegata nel manuale.
La posizione piu' in su alza la vettura al massimo ma la sospenzione diventa molto dura.
Ciao Dorien....ti stavo rispondendo ieri sera , ma con i temporali è caduta la linea. Ti ringrazio della risposta perchè ora so quale è la posizione d'uso normale e più confortevole. I problemi del rubinetto sono stati spiegati (penso) nel post a ruotesgonfie.
Non ho un libretto uso e manutenzione; dovrebbero procurarmene uno, ma per adesso vado a tentativi, oltre a rompere un pò le argenterie a voi del forum....portate pazienza [:crazy]
Un saluto.

*

Offline mabo

  • **
  • 88
Re:Restauro terminato....o quasi
« Risposta #52 il: Luglio 26, 2023, 02:34:34 am »
Ciao a tutti;
Oggi ho staccato il tubo di uscita dal radiatorino del riscaldamento e, a rubinetto chiuso e motore in moto, ho riscontrato che trafila liquido.
Sono andato a prendere il rubinetto dallo scatolone dei ricambi e questo sembra che tenga, però la sostituzione comprende anche un tubetto di rame che corre sulla faccia a monte del radiatore, il che rende la sostituzione un pò più complessa; inoltre mi troverei a cambiare un rubinetto vecchio di decenni con un rubinetto altrettanto datato, per quanto funzionante....e la cosa non mi rassicura per nulla.
Per quanto sopra ho deciso di montare un rubinetto di intercettazione.
Domanda: a cosa serve quel tubetto di rame ?
Forse contiene un liquido sensibile alla temperatura che espandendosi e contraendosi influisce sul rubinetto, ma non comprendo il perchè; qualcuno può illuminarmi?
Grazie.
Un saluto

*

Offline mabo

  • **
  • 88
Re:Restauro terminato....o quasi
« Risposta #53 il: Agosto 06, 2023, 10:38:23 pm »
Bene, giorni addietro ho montato il rubinetto manuale d'intercettazione  del radiatorino........ma sembra che non serva del tutto, perchè l'acqua calda lo scalda comunque un pochetto, risalendo dal tubo inferiore.
Dovrei quindi mettere un altro rubinetto su questo tubo ma, molto più semplicemente e come dettomi  dal sig. Cesare (off. Cesare di Valenza Po), bastava collegare direttamente i due tubi di entrata-uscita escludendo  completamente il radiatore (....mannaggia, ma come ho fatto a non pensarci? due fascette ed il gioco era fatto!).
Detto questo e, tanto per non farmi mancare niente, da qualche giorno il contagiri dopo pochi minuti di funzionamento regolare dopo l'avviamento  si stabilizza a 1000-1200 giri e non sale oltre, anche quanto il motore è al massimo, mentre col motore al minimo non supera i 500 .
Avrei bisogno che qualcuno sapesse darmi indicazioni sulle possibili cause del malfunzionamento o su eventuali collegamenti e/o componenti da controllare...magari è un problema noto.
Grazie.

*

Offline Dorien

  • ****
  • 826
  • Dorien
    • Pilot
Re:Restauro terminato....o quasi
« Risposta #54 il: Agosto 07, 2023, 05:01:38 am »
Riguardo il contagiri non credo che sia un collegamento, se non funziona o funziona malamente, e' da cambiare o mandarlo a aggiustare.

Riguardo un manuale se sei socio puoi sempre vederlo on-line dal club. https://ideesse.it/contatti
Dorien

Re:Restauro terminato....o quasi
« Risposta #55 il: Agosto 07, 2023, 08:47:01 am »
Bene, giorni addietro ho montato il rubinetto manuale d'intercettazione  del radiatorino........ma sembra che non serva del tutto, perchè l'acqua calda lo scalda comunque un pochetto, risalendo dal tubo inferiore.
Dovrei quindi mettere un altro rubinetto su questo tubo ma, molto più semplicemente e come dettomi  dal sig. Cesare (off. Cesare di Valenza Po), bastava collegare direttamente i due tubi di entrata-uscita escludendo  completamente il radiatore (....mannaggia, ma come ho fatto a non pensarci? due fascette ed il gioco era fatto!).

ma tu il problema volevi risolverlo o by-passarlo?  ;D

*

Offline mabo

  • **
  • 88
Re:Restauro terminato....o quasi
« Risposta #56 il: Agosto 07, 2023, 06:22:27 pm »
Riguardo il contagiri non credo che sia un collegamento, se non funziona o funziona malamente, e' da cambiare o mandarlo a aggiustare.
Ciao Dorien...Hemm, una ciliegia tira l'altra.......mandarlo ad aggiustare dove?
Un grazie ed un saluto.
« Ultima modifica: Agosto 07, 2023, 06:30:08 pm da mabo »

*

Offline mabo

  • **
  • 88
Re:Restauro terminato....o quasi
« Risposta #57 il: Agosto 07, 2023, 06:29:16 pm »
ma tu il problema volevi risolverlo o by-passarlo?  ;D

Mah!....Il problema volevo risolverlo e cosa semplice sembrava un rubinetto di intercettazione prima del radiatorino....ora devo scegliere se metterne due, il che renderebbe rapido riattivarlo nei periodi freddi, oppure escluderlo, ma in tal caso ogni autunno/primavera bisognerà mettere mano alle fascette e rimetterlo in linea....ma credo che opterò per i due rubinetti.
Un saluto

*

Offline Dorien

  • ****
  • 826
  • Dorien
    • Pilot
« Ultima modifica: Agosto 07, 2023, 07:38:28 pm da Dorien »
Dorien

*

Offline stefano65

  • ****
  • 1.577
Re:Restauro terminato....o quasi
« Risposta #59 il: Agosto 08, 2023, 09:34:03 am »
Bene, giorni addietro ho montato il rubinetto manuale d'intercettazione  del radiatorino........ma sembra che non serva del tutto, perchè l'acqua calda lo scalda comunque un pochetto, risalendo dal tubo inferiore.
Dovrei quindi mettere un altro rubinetto su questo tubo ma, molto più semplicemente e come dettomi  dal sig. Cesare (off. Cesare di Valenza Po), bastava collegare direttamente i due tubi di entrata-uscita escludendo  completamente il radiatore (....mannaggia, ma come ho fatto a non pensarci? due fascette ed il gioco era fatto!).
Detto questo e, tanto per non farmi mancare niente, da qualche giorno il contagiri dopo pochi minuti di funzionamento regolare dopo l'avviamento  si stabilizza a 1000-1200 giri e non sale oltre, anche quanto il motore è al massimo, mentre col motore al minimo non supera i 500 .
Avrei bisogno che qualcuno sapesse darmi indicazioni sulle possibili cause del malfunzionamento o su eventuali collegamenti e/o componenti da controllare...magari è un problema noto.
Grazie.

Il contagiri è collegato ad uno dei due poli della bobina.
Potrebbe essere collegato sia con una banale saldatura, che con spinotto.
E' semplice verificare se potrebbe essere un falso contatto.
Di solito, sia il contagiri che il conta km sono quasi eterni.
Una rapida verifica al collegamento la farei...
ciaooo