Irregolarità funzionamento I.E.

  • 28 Risposte
  • 7977 Visite
*

Offline FabioC

  • *****
  • 1.758
  • Hopplà
Irregolarità funzionamento I.E.
« il: Febbraio 26, 2005, 10:37:17 am »
Ciao a tutti,

Vi enuncio il problema, Marc'Admin è già stato ampiamente aggiornato (e stressato...), vediamo se un brainstorming collettivo porta qualche lume...

La mia 23 ie (del 1973, AM 74) manifesta i seguenti difetti di funzionamento :

- regime minimo irregolare, con perdita di colpi ed insensibilità alla vite di registro (sul corpo farfallato).
- marcia a regime costante, irregolare con qualche perdita di colpi
- regime transitorio di accelerazione, irregolare con seghettamento della progressione.

Se si disconnette il sensore di temperatura aria, tutti i difetti sopra elencati scompaiono ed il funzionamento ritorna regolare in ogni condizione.
Il sensore di temperatura aria (posto all' ingresso del filtro) è stato controllato (grazie Marco, per l' aiuto) e risulta rispondere con valori nella norma.

Sono già state effettuate le seguenti operazioni/regolazioni :
- sostituzione candele
- sostituzione cavi candele (tipo schermato, misurati OK)
- fasatura accensione
- regolazione della farfalla acceleratore
- regolazione del contattore farfalla acceleratore
- controllo dell' intero impianto iniezione con tester EFAW228 (tutto OK)

A questo punto si aprono le danze, chi di voi si aggiudicherà pizza e birra con il suggerimento/diagnosi vincente ??

P.S. : Non suggerite lavaggio auto acqua di Lourdes o pratiche esoteriche tendenti a scacciare malocchio, ho già contattato sciamano.

Grazie

Fabio [:crazy]
Servus

*

Offline hal9000

  • ******
  • 5.302
  • La mia mente sta svanendo... giro giro tondo...
    • DEA da 50 anni
Re: Irregolarità funzionamento I.E.
« Risposta #1 il: Febbraio 27, 2005, 01:15:10 pm »
ciao Fabio [:hello],

il mio guru, quando passai dalla dsuper5 alla 23ie e feci una specie di revisione all'impianto, una delle cose che mi disse era che una nota tecnica della Citroen stessa diceva, perl'appunto, di tenere scollegata tale sonda per evitare i problemi da te elencati (tra l'altro mi sembrava che ne avessi mo gia' parlato in altre mail, private forse?[:cont])

in effetti mi sembra che anche nel manuale IE della boch tale sondanon sia presente nello schema

ed in effetti, a tutt'ora, se io collego tale sonda il minimo ricomincia a fare il pazzo....[:ohoh]

cia'[:hello]
__________________

PS: anche la mia e' un '73... ma cosa vuol dire AM74? (scusa l'ignoranza[:I])
« Ultima modifica: Febbraio 27, 2005, 01:17:39 pm da hal9000 »

*

Offline FabioC

  • *****
  • 1.758
  • Hopplà
Re: Irregolarità funzionamento I.E.
« Risposta #2 il: Febbraio 27, 2005, 02:04:55 pm »
Ciao Alessandro,

Si me ne avevi parlato in una delle nostre mail private. Ma cosa vuoi mai sono un incurabile (spacca...). Su Citroen si può dire di tutto, ma che infilassero componenti che non servivano faccio fatica a crederci...
Se c'è deve avere uno scopo, una funzione (quella di farmi ammattire??).
E' chiaro che la lascio staccata, ma vorrei capire perchè... [:cont]

AM, sta ad indicare Anno Modello. (Non m' impalco da nessuna parte, solo ti evito di ravanere in tutti i topics, prima d' incontrare la spiegazione...). La produzione Citroen introduceva le nuove versioni a Settembre dell' anno precedente, quindi la data di immatricolazione che recita 1973 se prima di Settembre porta ad AM 73, altrimenti ad AM74.

Saluti

Fabio
« Ultima modifica: Febbraio 27, 2005, 02:49:59 pm da FabioC »
Servus

*

Offline hal9000

  • ******
  • 5.302
  • La mia mente sta svanendo... giro giro tondo...
    • DEA da 50 anni
Re: Irregolarità funzionamento I.E.
« Risposta #3 il: Febbraio 27, 2005, 02:11:15 pm »
quote:
Su Citroen si può dire di tutto, ma che infilassero componenti che non servivano faccio fatica a crederci...


ehm... si', in effetti il motivo VERO non lo so'... pero' non e' che sia proprio colpa di mamma citroen dal momento che l'impianto e' bosch....[:fiu]

comunque la prossima volta che vado dal mio guru provo a chiedere se sa' anche il motivo "tecnico" per cosi' dire (sempre che prima qualcun'altro non abbia la risposta [:D])

cia'
_______________
PS: grazie per la spiegazione [:cont][:inch]
« Ultima modifica: Febbraio 27, 2005, 07:03:15 pm da hal9000 »

Re: Irregolarità funzionamento I.E.
« Risposta #4 il: Febbraio 28, 2005, 09:23:32 am »
Il fatto che scollegando il sensore dell'aria tutto torna a posto mi lascia pensare che sia lui il problema...  Piuttosto che fare dei controlli hai pensato a sostituirlo con uno che funziona ?  Il sensore di temperatura aria che tipo di trasduttore è ? E' una termocoppia o una termoresistenza ? Se fosse la seconda si potrebbe provare a sostituirla con un potenziometro ?

Ora non posso, questa sera inizio a sfogliare la documentazione in mio possesso e poi ci risentiamo.

Ciao ciao

Eugenio


*

Offline Admin

  • Forum Admin
  • ******
  • 6.597
  • ID19 break "ambi" 1964
    • Citrò Services
Re: Irregolarità funzionamento I.E.
« Risposta #5 il: Febbraio 28, 2005, 09:35:48 am »
Il "bricolage" sulla sonda dell'aria è una delle leggende metropolitane più diffuse tra i meccanici citroën [A:mai], la "panacea che risolve tutti i mali". La sonda c'è dal 1972 (prima non c'era) perchè è un miglioramento, non un punto di scervellamento per inventarsi qualcosa.
Sulla base della mia esperienza, ho già suggerito a Fabio cosa fare tanto per iniziare: usare la macchina, un bel viaggetto di qualche centinaia di chilometri ad andatura autostradale per regolarizzare il getto degli iniettori. Se poi ancora non va a posto e la carburazione resta magra, rimangono solo la sonda temperatura acqua e la sonda di (de)pressione da controllare.
Admin [:hello]

Re: Irregolarità funzionamento I.E.
« Risposta #6 il: Marzo 11, 2005, 05:24:04 pm »
Ciao Fabio,
anche la mia DS, uguale alla tua, presentava gli stessi problemi che descrivi.
L'insensibilità alla vite di regolazione del minimo è sintomo di trafilazioni d'aria dai manicotti e/o problemi al dispositivo dell'aria addizionale (quello che ti alza il minimo a freddo e man mano che il motore si scalda lo riporta al regime impostato dalla vite). Morale controlla tutti, ma propio tutti, i manicotti dell'aria e di ricircolo dei gas incombusti alla ricerca di fessurazioni o perdite nel punto di congiunzione. Se c'è un problema al dispositivo dell'aria addizionale son dolori, in genere si blocca il pistoncino interno in una qualsiasi posizione tra il tutto chiuso (questo sarebbe l'ideale) e il tutto aperto (per la legge di Murphy questa è la sua posizione preferita) rendendo, in quest'ultimo caso, inefficace la vite di regolazione del regime del minimo poichè la sua azione viene completamente annullata dal flusso d'aria attraverso questo componente (che ai tempi Marco e io abbiamo soprannominato stazione spaziale, data la sua somiglianza con la MIR).
Per quanto riguarda i problemi di seghettamento in accelerazione e instabilità del minimo dirigi lo sguardo, e la mano munita di chiave inglese, verso gli iniettori, molto probabilmente ci sono le guarnizioni piccole degli stessi che devono essere sostituite. Se da lì trafila aria il minimo è ballerino.
In pratica tutto è riconducibile ad aria che entra nel circuito in modo irregolare e, a volte, sfugge al vigile controllo della sonda di pressione.
Come sottolineato da Marc'Admin la soluzione di eliminare la sonda di temperatura dell'aria (è un resistore NTC, il cui valore a 25 °C è di 300 Ohm) era un palliativo per una finta soluzione di un  problema che aveva altre cause che, come da me e da altri utenti, per essere sistemato implicava una grossa spesa.
L'introduzione di tale sonda è dettata dalla necessità di compensare il rapporto stechiometrico anche in base alla temperatura dell'aria aspirata: temperatura più bassa, densità maggiore, più molecole/atomi/peso ergo più benzina, cioè era una miglioria del sistema e non un'inutile complicazione come potrebbe sembrare.
Stefano

*

Offline hal9000

  • ******
  • 5.302
  • La mia mente sta svanendo... giro giro tondo...
    • DEA da 50 anni
Re: Irregolarità funzionamento I.E.
« Risposta #7 il: Marzo 11, 2005, 08:46:17 pm »
[?] ma allora come mai nel manuale ie della bosh il suddetto sensore non e' presente?.... probabilmente le pubblicazione e' antecedente alla sua introduzione nell'impianto (Admin docet [:cont])?

*

Offline FabioC

  • *****
  • 1.758
  • Hopplà
Re: Irregolarità funzionamento I.E.
« Risposta #8 il: Marzo 11, 2005, 09:44:16 pm »
Ciao Hal9000,

Il manuale di riparazione Bosch N. 028 che si trova su "http://www.lesds.it (grazie Paolo),  è l' edizione 1.70 ed è relativa solamente alla DS 21ie. Sulle prime 21ie il sensore temperatura aria non era presente.

Il manuale al foglio 3 seconda facciata riporta in effetti l' impianto privo del sensore temperatura aria, cioè come nelle prime 21ie.

Il quesito si amplia se si fa riferimento al foglio 14 facciata uno e due, ovvero alla lista delle parti di ricambio. In questa lista è menzionato il sensore temperatura aria in entrata, infatti la centralina originaria ha codice 0 280 000 011 ed è quella senza sensore aria in entrata.
La seconda facciata elenca le differenze cioè centralina 0 280 000 022 con sensore aria in entrata.

La bizzarria semmai è che questo manuale non specifica controlli sul sensore temperatura I, cioè il sensore temperatura aria in entrata.

Le ultime 21ie e le 23 ie montano il sensore entrata aria. Per le date precise,  fino a quando senza sensore, da quando con il sensore, lascio il testimone a qualche altro volenteroso...

Saluti

Fabio
Servus

*

Offline Admin

  • Forum Admin
  • ******
  • 6.597
  • ID19 break "ambi" 1964
    • Citrò Services
Re: Irregolarità funzionamento I.E.
« Risposta #9 il: Marzo 12, 2005, 09:24:23 am »
quote:
Le ultime 21ie e le 23 ie montano il sensore entrata aria. Per le date precise,  fino a quando senza sensore, da quando con il sensore, lascio il testimone a qualche altro volenteroso...
Originariamente inviato da FabioC - 11 mar 2005 :  21:44:16


Vetture prodotte da Aprile 1971
Admin [:hello]

*

Offline hal9000

  • ******
  • 5.302
  • La mia mente sta svanendo... giro giro tondo...
    • DEA da 50 anni
Re: Irregolarità funzionamento I.E.
« Risposta #10 il: Marzo 12, 2005, 12:33:11 pm »
dunque, premesso che non ho la pretesa di insegnare nulla a nessuno poiche' riferisco cio' che mi e' stato detto, e premesso che non penso assolutamente che vi siano tra di noi/voi delle persone presuntuose o anche solo saccenti, e premesso che la mia conoscenza di Silvano da 10 anni mi fa riporre in lui per esperienza diretta la piu' totale fiducia (il che non vuole dire che penso che qualcuno di voi sia incompetente)... pant...puff..[|)]
stamattina sono andato dal guru Silvano a fare il cambio olio (io non ho un ponte e mi sono rotto di sdraiarmi) e mi sono messo a parlare di questo topic; lui pero', ammettendo che in molti pensavano fosse un pagliativo, ribadisce il fatto che 3/4 mesi dopo l'uscita dell'introduzione del sensore di temperatura aria la citroen (pero' non ho chiesto se italia o francia) fece girare questa circolare presso tutti i concessionari ufficiali che il sensore andava scollegato perche' ci si era accorti che "dava impulsi (segnali, ndr) sbagliati al cervello elettronico"; ribadisco, detto da uno che per 47 anni ha lavorato in/per citroen e da 15 fa' solo dee...[}:)]

quindi per curiosita' chiedo ai possessori di 21 o 23 ie dotate di sensore temperatura: quanti di voi hanno il sensore collegato e nessun problema[}:)]?

*

Offline Admin

  • Forum Admin
  • ******
  • 6.597
  • ID19 break "ambi" 1964
    • Citrò Services
Re: Irregolarità funzionamento I.E.
« Risposta #11 il: Marzo 13, 2005, 10:10:40 am »
Mi dispiace per il tuo guru, ma il sensore è collegato e ci resta. Come ho già avuto modo di dire più sopra in questa stessa discussione, l'unico effetto che si ha scollegando è di arricchire la miscela del 10% circa. Molto comodo per coprire irregolarità e buchi di funzionamento dovuti ad altri problemi. La macchina consumerà il 10% in più inquinando inutilmente, ma tanto mica il pieno lo paga il meccanico... [A:mai]
Admin


*

Offline hal9000

  • ******
  • 5.302
  • La mia mente sta svanendo... giro giro tondo...
    • DEA da 50 anni
Re: Irregolarità funzionamento I.E.
« Risposta #12 il: Marzo 13, 2005, 01:55:22 pm »
[^] guarda/guardate... non oso pensare che il mio guru mi racconti una balla, ma non riesco neanche a pensare che quanto dici sia falso o anche solo l'eccezzione che conferma la regola vista al competenza che hai (da quando mi sono iscritto ho letto quasi tutti i topic delle sezioni, anche in archivio)... per cui penso che questa primavera-estate, quando cambiero' la carrozzeria a sua insaputa(del guru) ne approfittero' per controllare tutte le tubature d'aria, il comado aria addizionale, i sensori e cambiero' le guarnizioni degli iniettori... giusto per vedere cosa succede, tanto una cosa del genere anche se inutile male non fa, giusto?

salut [:hello]

ps x FabioC: considerate le operazioni da te gia' elencate come gia' fatte non compaiono controlli alle varie tubature aria, guarn. iniettori e valvola aria addizz.: li hai esclusi a  priori perche parti gia sostituite o cosa?

ri-saltu[:clap]

*

Offline FabioC

  • *****
  • 1.758
  • Hopplà
Re: Irregolarità funzionamento I.E.
« Risposta #13 il: Marzo 13, 2005, 04:20:43 pm »
Ciao a tutti,

Le tubature le ho controllate, ma penso proprio che le sostituirò tutte così non ci penso più.

Oggi ho fatto qualche prova andando a muovere il potenziometro che sporge sul retro, prima l'ho controllato meglio, c'era un pallino verde e l' indicatore (tacchetta quarda) sul potenziometro era spostato di tre "tacche" in senso antiorario, rispetto al pallino. Spostandolo un po' alla volta fino a tre tacche "dopo", cioè ruotando in senso orario di sei tacche, un qualcosina è migliorato.

Vuoi vedere che siamo sulla strada buona ??

Dai scervellatevi numerosi. che ci metto anche il caffè di sopra... ;=))

P.S. : Su ebay ho agguantato un "Revue Technique" a tema "DS 23 carbu & injection", chissà che non venga buono a qualcosa, non solo ad accendere il camino...

Salutoni.

Fabio
« Ultima modifica: Marzo 13, 2005, 04:26:48 pm da FabioC »
Servus

*

Offline hal9000

  • ******
  • 5.302
  • La mia mente sta svanendo... giro giro tondo...
    • DEA da 50 anni
Re: Irregolarità funzionamento I.E.
« Risposta #14 il: Marzo 13, 2005, 05:37:29 pm »
che potenziometro? se e' quello sulla centralina elettronica, e volentieri corregetemi se erro, mi sembra che comandi la tensione di alimentazione della centralina e penso sia potenzialmente pericoloso muoverlo...

io penso...[:I]