Traction Avant 11 C

  • 5 Risposte
  • 270 Visite
Traction Avant 11 C
« il: Maggio 30, 2022, 04:21:23 pm »
Salve, ho un problema con la mia traction!!!! Quando accelero scoppietta, ho provato a cambiare puntine, condensatore, dopo aver cambiato il condensatore ha funzionato bene per circa una quarantina di messe in moto dopo Ť tornata a scppiettare !!!! Ho provato a sostituire nuovamente il condensatore ma senza nessun risultato....... Voi sapete darmi qualche consiglio ? Sono contrario alle acc. elettroniche ma se fosse il caso la metterei, il problema Ť che funziona a 6 V.....
GRAZIE
Pieraldo

*

Offline Dorien

  • ****
  • 778
  • Dorien
    • Pilot
Re:Traction Avant 11 C
« Risposta #1 il: Maggio 30, 2022, 05:23:22 pm »
Potresti provare a cambiare l'anticipo un poco, spostando lo spinterogeno. Segnati la posizione attuale e poi prova cambiando di qualche mm sia  a destra o sinistra.
 Se non ci sono cambiamenti  prova a controllare il carburatore.....
« Ultima modifica: Maggio 30, 2022, 05:26:34 pm da Dorien »
Dorien

*

Offline SCARABEO

  • **********
  • 18.142
  • Ul paletÚ de legn el gŗ no i sacÚcc
    • Le mie CitroŽn
Re:Traction Avant 11 C
« Risposta #2 il: Maggio 30, 2022, 08:00:47 pm »
Se con la sostituzione del condensatore Ť andata a posto, Ť quello.
Che abbia funzionato per poco, con i condensatori attuali, non ci si deve stupire.

Io su una DS ho avuto un problema simile. Sostituito il condensatore l'auto Ť tornata quella di prima.
Per circa 5 km !!!!
Per fortuna ne avevo un terzo.
Sostituito e viaggia ancor oggi dopo 7 anni.

Re:Traction Avant 11 C
« Risposta #3 il: Maggio 30, 2022, 11:01:53 pm »
Infatti...i condensatori dovrebbero venderli a coppie, visto che ne funziona il 50% se va bene.

Comunque...le candele come sono messe? Verifica l'apertura dell'elettrodo.
 [:hello]
Fabio

*

Offline haiede

  • ******
  • 6.780
Re:Traction Avant 11 C
« Risposta #4 il: Maggio 31, 2022, 12:25:29 am »
Condensatore a parte (confermo che anche quelli inscatolati Valeo uhm...si, circa,forse) se sono state cambiate le puntine, verificare con strumento possibilmente, che l'apertura sia corretta controllando il valore percentuale di DWELL (angolo)....spesso pur avendo messo la distanza corretta con lo spessimetro, vanno "ritoccate" per rientrare nel corretto valore di DWELL: tempi troppo lunghi o troppo corti di "carica" della bobina (che deve essere perfettamente efficiente e magari non vecchia di 60 anni) possono determinare seghettamenti in accelerazione o addirittura la perdita di qualche scoppio su un cilindro.
Parere personale
 [:hello]
Dodo

Re:Traction Avant 11 C
« Risposta #5 il: Maggio 31, 2022, 09:44:37 am »
Nella mia avevo lo stesso problema, cambiate puntine condensatore regolato anticipo e candele nuove sono 6 anni che non ha problemi....probabilmente Ť questione di regolazione...ultima cosa, metti l'additivo nella benzina ? anche quello potrebbe dare dei problemi...