Irregolarità funzionamento I.E.

  • 28 Risposte
  • 4147 Visite
*

Offline FabioC

  • ****
  • 1.748
  • Hopplà
Re: Irregolarità funzionamento I.E.
« Risposta #15 il: Marzo 13, 2005, 10:16:53 pm »
Ciao hal9000,

No, no, Marc'Admin mi ha adeguatamente edotto : Il potenziometro serve per correggere il CO al minimo. E' chiaro che ho fatto dell' empirismo acrobatico, smanazzandolo, semmai volessi aggiustare il CO dovrei utilizzare una strumento di misura dei fumi di scarico.
Ma non era questa la mia intenzione.
Dal momento che è evidente che esiste una sregolazione della carburazione, volevo vedere se si poteva intervenire e che effetto fa muovere la regolazione del CO.

Saluti

Fabio
Servus

*

Offline FabioC

  • ****
  • 1.748
  • Hopplà
Re: Irregolarità funzionamento I.E.
« Risposta #16 il: Marzo 20, 2005, 07:37:04 pm »
Ciao a tutti,

Vi rendo edotti sugli sviluppi significativi della vicenda....
Il vincitore di pizza, birra e caffè é..... Marc'Admin !!!

Eh vabbè, lo so, parte favorito...

Il problema che ha attanagliato la mia bella era generato dal sensore di pressione. Qualche anima bella aveva montato il sensore di pressione 0 280 100 011, in luogo del corretto 0 280 100 048.
il componente montato, guarda caso, è quello che va sulle DS 21ie prive del sensore di temperatura...

Nel tessere le lodi di Marc'Admin, sempre gagliardamente in testa alla classifica dei degustatori di iniezione elettronica, vorrei spendere anche un pubblico ringraziamento per Fabio, per il materiale informativo contenuto sul suo sito http://utenti.lycos.it/ds23ie il cui meticoloso elenco componenti mi è risultato prezioso per riconoscere il componente molesto...

Vorrà dire che la prima volta che sarò giù a Livorno offrirò la pizza anche a Fabio...

Ragazzi, un grazie enorme!!

E' un piacere sentire il Becchia ronfare sornione e senza alzheimer...

Salutoni.

Fabio
« Ultima modifica: Marzo 20, 2005, 11:43:47 pm da FabioC »
Servus

*

Online hal9000

  • ******
  • 4.962
  • La mia mente sta svanendo... giro giro tondo...
    • DEA da 50 anni
Re: Irregolarità funzionamento I.E.
« Risposta #17 il: Marzo 20, 2005, 09:27:49 pm »
[8)] wow.... grande! non ho ancora fatto gl altrii controlli ma domani guardo subito il codice sulla mia, non si sa mai...

x FabioC: ovviamente, corregi se sbaglio, i controlli fatti con l'EFAW non ti davano nessun malfunzionamento xche non c'e' un selettore pre/post aprile '71, giusto il ragionamento?

*

Offline FabioC

  • ****
  • 1.748
  • Hopplà
Re: Irregolarità funzionamento I.E.
« Risposta #18 il: Marzo 20, 2005, 11:50:36 pm »
Ciao hal9000,

Attento che sul sensore corretto, cioè 0 280 100 048, il riferimento è stampigliato sul lato del "fungo" del depressore, quindi poco leggibile se non ce l'hai per le mani.

Con l' EFAW rilevai misure nella norma, ma sono esclusivamente misure elettriche che tendono a definire se gli apparecchi rientrano nella norma.
In particolare le misure fatte sul sensore di pressione rilevano le resistenze degli avvolgimenti primario e secondario e l' isolamento degli stessi.

Saluti

Fabio
Servus

*

Offline Admin

  • Forum Admin
  • ******
  • 6.597
  • ID19 break "ambi" 1964
    • Citrò Services
Re: Irregolarità funzionamento I.E.
« Risposta #19 il: Marzo 21, 2005, 08:52:54 am »
quote:
Ciao a tutti,

Vi rendo edotti sugli sviluppi significativi della vicenda....
Il vincitore di pizza, birra e caffè é..... Marc'Admin !!!

Originariamente inviato da FabioC - 20 mar 2005 :  19:37:04



Cosa dire? [:D] Ringrazio, attendo di conoscere Fabio di persona per... riscuotere la pizza [:fiu], ma sinceramente non capisco cosa ho fatto di particolare [:crazy], a parte spronarlo nella ricerca usando la testa e non le "leggende da officina". Ci credo che viaggiava smagrita, la poverina, con il sensore di una 2100cc ...
A presto!
Admin

*

Offline serpiko

  • *****
  • 2.146
  • en citro-pause...
Re: Irregolarità funzionamento I.E.
« Risposta #20 il: Marzo 21, 2005, 11:21:15 am »
Temo di avere il problema contrario, ovvero sonda del 23 ie sul 21 ie, quindi belle fumatine nere e idrovora a livello bestale!
Nell'eventualità che le sonde mia e tua siano reciprocamente quelle giuste, ti propongo un bel baratto!

[:clap]

*

Offline FabioC

  • ****
  • 1.748
  • Hopplà
Re: Irregolarità funzionamento I.E.
« Risposta #21 il: Marzo 21, 2005, 11:34:28 am »
Caro Serpiko,

Non ci vedo nulla di male... Anzi ben venga l' antica arte del baratto.
Quando hai due minuti. occhieggia il sensore, scopri il riferimento e verifica con i P/N che ho riportato sopra...

Mi stavo giusto chiedendo cosa farne del sensore malandrino, nel frattempo l'ho ripulito ad uso soprammobile...

Saluti

Fabio
Servus

*

Online hal9000

  • ******
  • 4.962
  • La mia mente sta svanendo... giro giro tondo...
    • DEA da 50 anni
Re: Irregolarità funzionamento I.E.
« Risposta #22 il: Marzo 21, 2005, 11:39:36 am »
quote:
usando la testa e non le "leggende da officina".


[:I] Non so se riusciro' mai ad arrivarci in fondo (dico a risolvere il problema del minimo ballerino[:crazy], anche perche usandola pricipalmente a gas il problema non c'e'), ma anch'io voglio ringraziare Admin perche' (anche se mi fa' rabbia ammetterlo[V]) mi ha un po aperto gli occhi [:ouch] (per praticita' pero' non staro' a discutere col mio guru, xche e' troppo comodo avere uno che per quasi 50 anni ha fatto dee a un tiro di sputo da casa e che ti lavora anche di domenica sera se sa' che ti serve la macchina) e FabioC per aver aperto questo  - almeno per me - interessantissimo e utilissimo topic , ma (CCHE PPALLE, ditrete voi) vorrei chiedere a chi vuol rispondere: come si fa' a distinguere una "leggenda da officina" da una cosa vera dal momento che anche a priori  usando la (mia) testa (mancanza della sonda sul manuale, il fatto che staccata mi si regolarizzava il minimo e la progressione,  diminuisce la fumosita', ecc) mi sembrava  altrettanto valido il discorso della sonda farlocca?

Saluti citronici  [:hello]

*

Offline Vince

  • *****
  • 2.191
Re: Irregolarità funzionamento I.E.
« Risposta #23 il: Marzo 22, 2005, 09:47:14 pm »
Facile! Chi riesce a far funzionare bene l'auto aveva ragione!
A parte ciò capita a tutti di sbagliare, anche a chi se ne intende, senza contare poi che certi difetti sono proprio difficili da risolvere.
C'è da dire anche che io non ho mai sentito un meccanico dire "non sono capace", al massimo te la riparano 3 volte e poi dicono "adesso è a posto" oppure "non puoi mica pretendere, è un'auto di 30 anni".
Cercare sempre...
Vince

Re: Irregolarità funzionamento I.E.
« Risposta #24 il: Marzo 24, 2005, 03:02:40 pm »
quote:
come si fa' a distinguere una "leggenda da officina" da una cosa vera dal momento che


Guarda, è abbastanza semplice e la risposta la trovi sia in questo che in altri topic. Nel caso specifico il consiglio "Togli quello e vedrai che va meglio" è da prendere molto con le molle (o pinze se preferisci); anche chi ha avuto in cura la mia DS aveva dato lo stesso consiglio, però mi ha sempre dato da pensare. Ma vuoi che in Citroen hanno deciso di apportare questa modifica senza le dovute prove? Tale miglioria, perché a mio avviso di miglioria si tratta, implica la sostituzione di fascio elettrico, calcolatore e filtro dell'aria, portando così a più che sensibili spese sia di sviluppo sia di modifica delle linee di produzione. Vabbé, magari a quei tempi erano fuori di testa, ma non credo fino a questo punto. A titolo di cronaca tieni inoltre presente che, sempre parlando del problema specifico, tale sonda era utilizzata da molto prima sia sulle Mercedes, sulle Volkswagen, sulle Jaguar e sulle Porsche, era un circuito più che collaudato, Citroen è arrivata per ultima con tale sonda, perciò erano sicuri del funzionamento... scusa ma una piccola battuta ora ci vuole... il problema erano e sono tutt'ora i meccanici, loro e l'elettricità in generale, e quindi anche l'elettronica, non vanno molto d'accordo, puoi veramente parlrgli di controbilanciatore statico di spinta a base ionica in camera di fusione che ci credono.... andrebbe bene per uno sctch di Mammuccari... fine della vena polemica, ma fin'ora li ho trovati solo così.
Consiglio farlocco o corretto? Non credo che non esista una regola precisa, c'é però il buon senso, la materia grigia e la propria capacità di analisi in base alle informazioni in possesso. Questi sono gli strumenti che tutti abbiamo a disposizione e sono i primi da utilizzare. Poi c'è questo Forum in cui chiedere aiuto agli altri, comunque si troveranno persone disposte a impegnare un po' di tempo e qualche scervellamento per dare una mano. Poi ancora ci sono i manuali tecnici che alcuni di noi hanno a disposizione ma che si possono scaricare o acquistare in rete, lì si trovano codici, modifiche (vere, autentiche, collaudate e approvate da mamma Citroen) da apportare, istruzioni di diagnosi, smontaggio/montaggio, ecc.

Buona Pasqua a tutti!!!
Stefano

*

Offline serpiko

  • *****
  • 2.146
  • en citro-pause...
Re: Irregolarità funzionamento I.E.
« Risposta #25 il: Marzo 24, 2005, 03:26:28 pm »
Scoperto il perchè del malfunzionamento: sonda giusta, centralina sbagliata.

La mia macchina avrebbe bisogno di sonda e centralina col finale 011, invece la sonda è 011 ma la centralina è 022, praticamente quella della 21ie con sensore di temperatura.
Sembra esistano vetture che in un certo periodo hanno montato quella combinazione ma non è certo, quel che è certo è che da aprile '71 venne montata la sonda di temperatura e la mia DS, immatricolata a giugno, dev'essere stata prodotta a cavallo di quelle date... quindi chissà!

Salvo verifica dell'iniziale presenza (e quindi successiva rimozione)del sensore di temperatura dell'aria, il vangelo secondo Marco (Admin) dice che si può risolvere il problema attraverso:
- sostituzione della centralina con una correttissima e altrettanto rara "011";
- inserimento sulla centralina attuale di una resistenza che apporti l'informazione di un valore fisso di temperatura intorno ai 20 °.

Sob, quando il baratto non è sufficiente...

[V]

*

Offline FabioC

  • ****
  • 1.748
  • Hopplà
Re: Irregolarità funzionamento I.E.
« Risposta #26 il: Marzo 24, 2005, 05:13:13 pm »
Ciao Serpiko,

Ho ricontrollato sul manuale del sistema d' iniezione, mi sono solo espresso male nel mio topic precendente, pertanto scusa se ho ingenerato una qualche possibile confusione...

Chiarisco :

Il sensore di pressione 0 280 100 011 è quello che va montato sulle DS 21ie, con e senza sonda di temperatura.
Ma non è il sensore corretto per la 23ie, ergo da me stona.


Nel tuo caso se hai la sonda di temperatura aria e la centralina 0 280 000 022 sei in regola così senza dover sostituire nulla. A meno che non ci siano componenti guasti... iettatore...)

Quello che puoi fare è verificare che siano nella norma i valori di funzionamento dell' impianto, con il tester.
Per esempio, sul manuale ad un eccessivo consumo di combustibile, il suggerimento dato è :
Funzionamento irregolare dei rilevatori d' informazioni o della centralina elettronica, resistenze di contattto delle connessioni elettriche troppo elevate. La registrazione dell' interruttore sulla valvola a farfalla non è esatta.
Di mio, suggerisco il solito controllo della fase d' accensione...

Dai và che ci facciamo un altro viaggione coi problemi dell' iniezione...

Salutoni.

Fabio
« Ultima modifica: Marzo 24, 2005, 05:13:54 pm da FabioC »
Servus

*

Online hal9000

  • ******
  • 4.962
  • La mia mente sta svanendo... giro giro tondo...
    • DEA da 50 anni
Re: Irregolarità funzionamento I.E.
« Risposta #27 il: Marzo 24, 2005, 07:01:08 pm »
[:D][A:slurp][:hap]CHE SSSTORIAAA QUESTO TOPIC!!!!!

*

Online IDcronio

  • ******
  • 15.954
Re:Irregolarità funzionamento I.E.
« Risposta #28 il: Agosto 10, 2021, 07:24:29 pm »
Che bello rispolverare questi vecchi topic! [:hap]

Anch'io offro una pizza! cotta senza l'ausilio del forno ma con il sole incendiario di questi giorni a chi mi risolve con un dritto o un rovescio, fate voi, il problema che ho riscontrato oggi sulla mia 23 IE BVH dello stesso anno di quella di Fabio, risparmiando così a Cronio quei due neuroni sopravvissuti al caldo feroce di questa lunga estate.

Dunque, la vettura va in moto regolarmente e la valvola addizionale funziona perfettamente, in inverno si sente di più mentre in estate scalda presto quindi scende quasi subito di giri e si stabilizza a circa 1000. Il minimo accelerato (il minimo che ci interessa di più) premendo il freno scende a circa 650/700 giri e lo stacco della frizione è perfetto e dolce.
Tutti i tubi dell'aria addizionale sono nuovi ma il problema che riscontro è esattamente il contrario di quello che uno si aspetta quando si ha un minimo ballerino dove di solito un'aspirazione diciamo così occulta d'aria è causa di un minimo che sale improvvisamente per stabilizzarsi a intervalli più o meno irregolari. No, in questo caso il minimo scende quasi fino a causare lo spegnimento del motore per poi salire nuovamente a 1000 giri circa. Premendo il freno, ottenendo così il minimo accelerato, questo succede meno mentre se escludo l'ingresso di aria addizionale sul corpo farfallato il problema persiste.
Devo dire che nelle due tre volte in cui ho regolato il minimo e il minimo accelerato come da manuale tutto è andato sempre bene tranne quelle volte in cui ho tentato una regolazione "fine" dei due minimi con fastidiosi sali scendi dei regimi che dopo un po' però sono scomparsi. Oggi non so se per colpa del caldo o per il fatto che non la mettevo in moto da più di tre settimane mi ha riservato questa sorpresa

Fa caldo ragazzi, mi serve l'amico che con il cacciavite fa miracoli. [:D] a buon rendere naturalmente... [8)]